Az 5 leggyakoribb függvény, amit ismerned kell

Nincs táblázatkezelés ezek nélkül a függvények nélkül. Viszont ha ismered őket, komolyabb feladatokat is meg tudsz már oldani. Ez 5 függvény a Szum(), Átlag(), Összefűz(), Darabteli(), Fkeres().

SZUM()

szum függvény

Egy tartományon belüli értékek összegét adja vissza.

Így néz ki: =SZUM(C1:C2) - ha képlettel írnánk fel ugyanezt, az így nézne ki: =C1+C2

Persze a függvényt nagyobb tartományokon érdemes használni, pld: SZUM(C1:C190)


ÁTLAG()

Átlag függvényMint ahogyan a neve is mutatja, egy tartomány számtani átlagát adja vissza. Formája ugyanaz mint a SZUM() függvényé.

Így néz ki: =ÁTLAG(C1:C3)


ÖSSZEFŰZ()

Az ÖSSZEFŰZ() függvény segítségével különböző cellák értékeit vonhatjuk össze. Jól jöhet például ha szöveges környezetben szeretnénk megjeleníteni egy számított értéket.

Így néz ki: ÖSSZEFŰZ(C1;" ";C2)

Tudnivalók:

  • A függvény segítségével több cella értéket is összevonhatunk, hogy mennyit, az táblázatkezelőnként változhat. 
  • A függvény karatersorozatokat vár, a példában szerepel egy szóköz is, ami nem cellahivatkozás, hanem csak egy idézőjelek közé zárt karakter >> " " 
  • Számértékere is hivatkozhatunk, a függvény azonban ezt is szövegként fogja kezelni.

 


DARABTELI()

darabteli függvényTöbb darabfüggvény is létezik, azonban a DARABTELI() egy viszonylag sokféleképpen felhasználható függvény, úgyhogy érdemes vele megismerkedni. A segítségével egy adott tartalommal kitöltzött cellák darabszámát határozhatod meg. A példában látható függvény megszámolja mennyi "egy" szöveggel kitöltött cellát tartalmaz a kijelölt tartomány.

Így néz ki: DARABTELI(hol, mit) 
Példa: DARABTELI(C1:C4;"egy")
Magyarázat:

  • C1:C4 - Ez a tartomány ahol számolni szeretnél (hol?)
  • "egy" - Ezt a szöveget keresed (mit?)

A DARABTELI() függvénnyel kereshetsz bizonyos feltételek között is. A DARABTELI(C1:C1000;">1000") függvény például megszámolja mennyi 1000 allati érték szerepel a megadott tartományban. Ezt azonban csak számértékekkel tudod használni!


FKERES()

fkeres függvényAz FKERES() működése nagyon egyszerű:

  1. Egy tartomány első oszlopában megkeres egy értéket
  2. Az értéket tartalmazó sor megadott oszlopából hivatkozik az általunk megadott oszlopra.

Így néz ki: FKERES(mit, hol, hivatkozás oszlopa, rendezett?)

Figyeld a példát a képen!

  • FKERES("három".. >>Egy olyan cellát keresünk amiben a "három" szöveg szerepel.
  • FKERES("három";C1:D4.. >>A C1 és a D4 cellák közötti tartományban lévő táblázat első oszlopában
  • FKERES("három";C1:D4; 2.. >> ha megtaláltuk az értéket tartlmazó sort, lépjünk a 2. oszlopra, és jelenítsük meg a benne lévő értéket
  • FKERES("három";C1:D4; 2;0) >> Az utolsó érték arra utal, hogy a táblázat első oszlopában lévő értékek növekvő sorrendben vannak-e? Ezekről még később szó lesz ;)

 

Címkék: 

Új hozzászólás